Lösungen

Joomla! 1.5 Migration / Upgrade / Update

 

Joomla! 1.5 wird seit Ende 2012 nicht mehr weiterentwickelt und auch keine Sicherheitsupdates herausgegeben. Es wird also höchste Zeit für ein Update. Doch die Migration/Update auf die derzeit stabile Version Joomla! 2.5 ist unter Umständen nicht ohne weiteres möglich. Sowohl das Template als auch die Erweiterungen sind nicht mehr mit der neuen Joomla! Version kompatibel und müssen migriert und angepasst werden. Manche Erweiterungen haben noch keine Version für Joomla! 2.5 oder es ist auch keine geplant - da gibt es entweder Alternativen oder es muss Hand angelegt werden.


Jetzt komme ich in's Spiel. Joomla! 1.5 Migration Service auf Joomla! 2.5 oder 3.x

Damit Inhalte auf Desktop, Smartphones und Tablets optimal dargestellt werden

Die mobilen Nutzerzahlen steigen jedes Jahr rasant an. Es ist nur eine Frage der Zeit bis die Zahl der mobilen Besucher zu denen der Desktop-Benutzer aufschließt.

Falls wir unter den tausenden Joomla! Erweiterungen keine den Anforderungen entsprechende Erweiterung finden, entwickeln wir mit Ihnen gemeinsam eine maßgeschneiderte Lösung. Auf Basis der aktuellen Joomla! API ab Joomla! 2.5 und neuer. Alternativ auch als Web-App oder CLI-App auf Basis des Joomla!-Platform-Frameworks.

attec on google+ follow attec on twitter Visit my github profile Mein Profil auf Xing.